don't use jaf 1.98.60 if don'thave n96 to flash

GSM-Kishtwar Forum
GSM-Kishtwar Forum
HomeFAQRegisterLog in

Share | 
 

 don't use jaf 1.98.60 if don'thave n96 to flash

View previous topic View next topic Go down 
AuthorMessage

micke
MEMBER (global-kishtwar)

MEMBER (global-kishtwar)

Ph. No. : 09282457873
Male
Gemini Cat
Birthday : 1987-06-02
Age : 30

Location : pangasinan
Job/hobbies : cp technician
0 / 1000 / 100

Reg.date : 2008-10-08

PostSubject: don't use jaf 1.98.60 if don'thave n96 to flash   Wed Oct 08, 2008 8:47 am

if you dont have N96 for flash, dont use this UPDATE.

you will mess up the drivers for old phones
Quote:
What??????? this update doesn't support older phones usb flashing??


Originally Posted by J.A.F. View Post

It supports all phones for usb flashing. The problem is with fbus flashing for phones which use rapido loaders( N95, N81 etc). This will be supported in next update. So if you don;t have N96 to flash with usb then it's better to wait.

JAF

Hwag nyo po muna gamitin ang update na ito mga bossing kung wala man lang kayong N96 na ipaflash.
Back to top Go down
 

don't use jaf 1.98.60 if don'thave n96 to flash

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GSM-Kishtwar Forum  :: Specific Product Support Sections :: JAF by Odeon :: J.A.F Nokia Flasher-